Важное обновление прошивок Grandstream

четверг, 05.03.2015

Практически для всей линейки VoIP оборудования, известной американской компании Grandstream, выпущено обновление программного обеспечения. Исключение коснулось только серии IP-ATC — UCM.

Grandstream обновление прошивок

В данном обновлении есть пара интересных моментов:

Во первых, новые прошивки "не понижаемые" — после обновления на новое программное обеспечение, перейти на более старые прошивки будет нельзя.

Во вторых, к каждому обновлению всегда прилагается список того что изменилось, но в данном случае такое пояснение было заменено на лаконичное "Основной целью данного релиза является решение вопросов, наблюдаемых в предыдущих выпусках". По нашим данным, это связано с тем что во всей линейке оборудования были найдены серьёзные уязвимости, которые были описаны на популярном IТ ресурсе. Из-за этого в Grandstream были вынуждены в спешном порядке выпускать обновление, а так как процесс перехода на новые версии всегда очень затяжной, предпочли умолчать о произведенных изменениях.

Таким образом, мы настоятельно рекомендуем произвести обновления всем пользователям продукции Grandstream во избежании проблем в будущем.